Parallels Plesk Panel信任管理漏洞


基本信息

时间: 2011-12-19

风险等级: 高

CNVD: CNVD-2011-5644

原地址: https://www.cnvd.org.cn/flaw/show/CNVD-2011-5644


描述
ParallelsPleskPanel10.2.0build20110407.20版本中存在漏洞,该漏洞源于控制面板生成密码格式字段时没有禁用自动完成功能。远程攻击者更易于通过利用未被注意的工作站绕过认证,正如smb/my-profile以及某些其他文件中的格式证明的。
产品
ParallelsParallelsPleskPanel10.3.1_build1013110726.09RedHatEnterpriseLinux6
解决方案
目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:https://www.parallels.com/
CVE
CVE-2011-4739
来源
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2011-4739