Parallels Plesk Small Business Panel 信息泄露漏洞


基本信息

时间: 2011-12-19

风险等级: 中

CNVD: CNVD-2011-5619

原地址: https://www.cnvd.org.cn/flaw/show/CNVD-2011-5619


描述
ParallelsPleskSmallBusinessPanel10.2.0版本中的SiteEditor(也称为SiteBuilder)功能中存在漏洞,此功能包含邮件地址的web页面,该邮件的目的不是了解本地应用程序部署。远程攻击者可通过读取页面获取敏感信息,该漏洞已在js/Wizard/Status.js和某些其他文件中被证实。
产品
ParallelsParallelsPleskPanel10.0
解决方案
目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:https://www.parallels.com/
CVE
CVE-2011-4767
补丁
Parallels Plesk Small Business Panel 信息泄露漏洞的补丁
来源
http://xforce.iss.net/xforce/xfdb/72218