vTiger CRM跨站脚本漏洞


基本信息

时间: 2011-12-05

风险等级: 中

CNVD: CNVD-2011-5742

原地址: https://www.cnvd.org.cn/flaw/show/CNVD-2011-5742


描述
vtigerCRM是一套基于Web以销售能力自动化(SFA)为主的客户关系管理系统(CRM)。vTigerCRM5.2.1以及之前版本中存在多个跨站脚本漏洞。该漏洞源于对用户提供的数据没有经过正确的检查。远程攻击者可利用该漏洞在受影响站点上下文的未知用户浏览器中执行任意脚本代码,窃取基于cookie的认证证书进而发起其他攻击,或者可通过多个参数注入任意web脚本或者HTML,例如:viewname和activity_mode参数。
产品
vTigervtigerCRM5.2.1
解决方案
目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:http://www.vtiger.com/
CVE
CVE-2011-4670
来源
http://www.securityfocus.com/bid/49927