Phoenix Contact Automation Worx Software Suite越界读取漏洞


基本信息

时间: 2019-11-20

风险等级: 中

CNVD: CNVD-2019-41440

原地址: https://www.cnvd.org.cn/flaw/show/CNVD-2019-41440


描述
AutomationWorxSoftwareSuite是PhoenixContact推出的自动化软件包。PhoenixContactAutomationWorxSoftwareSuite1.86及更早版本中的PCWorx、PCWorxExpress、Config+组件存在越界读取漏洞。攻击者可利用该漏洞实现远程代码执行。
产品
PHOENIXCONTACTAutomationWorxSoftwareSuite<=1.86
解决方案
厂商尚未提供漏洞修复方案,请关注厂商主页更新:https://www.phoenixcontact.com/online/portal/pc
CVE
CVE-2019-12869
来源
https://ics-cert.us-cert.gov/advisories/ICSA-19-171-01