Parallels Plesk Panel设计错误漏洞


基本信息

时间: 2011-12-19

风险等级: 高

CNVD: CNVD-2011-5610

原地址: https://www.cnvd.org.cn/flaw/show/CNVD-2011-5610


描述
ParallelsPleskPanel10.4.4_build20111103.18版本的ControlPanel中存在漏洞,其不能保证Content-TypeHTTP头匹配HTMLMETA元素中对应的Content-Type数据。远程攻击者可通过利用包含get_enabled_product_icon程序的解释冲突导致未明影响。
产品
ParallelsParallelsPleskPanel10.0
解决方案
目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:https://www.parallels.com/
CVE
CVE-2011-4854
补丁
Parallels Plesk Panel设计错误漏洞的补丁
来源
http://xforce.iss.net/xforce/xfdb/72093