Parallels Plesk Panel加密问题漏洞


基本信息

时间: 2011-12-19

风险等级: 中

CNVD: CNVD-2011-5637

原地址: https://www.cnvd.org.cn/flaw/show/CNVD-2011-5637


描述
ParallelsPleskPanel10.3.1_build1013110726.09版本中存在漏洞,该漏洞源于计费系统未阻止SSL会话的弱密码使用。远程攻击者更易于借助特制的CipherSuite列表击败密码保护机制。
产品
ParallelsParallelsPleskPanel10.3.1_build1013110726.09RedHatEnterpriseLinux6
解决方案
目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:https://www.parallels.com/
CVE
CVE-2011-4747
来源
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2011-4747