Fuji Electric V-Server缓冲区溢出漏洞(CNVD-2019-41427)


基本信息

时间: 2019-11-20

风险等级: 高

CNVD: CNVD-2019-41427

原地址: https://www.cnvd.org.cn/flaw/show/CNVD-2019-41427


描述
FujiElectricV-Server是日本富士电机(FujiElectric)公司的一套用于收集和管理实时现场数据的软件。FujiElectricV-Server4.0.6及之前版本中存在缓冲区溢出漏洞,该漏洞源于网络系统或产品在内存上执行操作时,未正确验证数据边界,导致向关联的其他内存位置上执行了错误的读写操作,攻击者可利用该漏洞导致缓冲区溢出或堆溢出等。
产品
FujiElectricV-Server<=4.0.6
解决方案
厂商已发布了漏洞修复程序,请及时关注更新:https://www.fujielectric.com/
CVE
CVE-2019-18240
补丁
Fuji Electric V-Server缓冲区溢出漏洞(CNVD-2019-41427)的补丁
来源
https://www.auscert.org.au/bulletins/ESB-2019.4210/ https://www.us-cert.gov/ics/advisories/icsa-19-311-02