Cobham plc EXPLORER 710存在未明漏洞(CNVD-2019-35794)


基本信息

时间: 2019-10-18

风险等级: 高

CNVD: CNVD-2019-35794

原地址: https://www.cnvd.org.cn/flaw/show/CNVD-2019-35794


描述
CobhamplcEXPLORER710是英国Cobhamplc公司的一款便携式卫星终端设备。该产品主要提供卫星通信和互联网访问等功能。使用1.07版本固件的CobhamplcEXPLORER710中存在安全漏洞,该漏洞源于Web根目录没有对下载和读取文件操作进行访问限制。本地攻击者可利用该漏洞访问并下载Web根目录中的任意文件。
产品
CobhamplcEXPLORER7101.07
解决方案
目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:https://www.cobham.com
CVE
CVE-2019-9530
补丁
Cobham plc EXPLORER 710存在未明漏洞(CNVD-2019-35794)的补丁
来源
https://nvd.nist.gov/vuln/detail/CVE-2019-9530