3S CoDeSys CmpWebServer.dll模块拒绝服务漏洞


基本信息

时间: 2011-12-26

风险等级: 中

CNVD: CNVD-2011-5589

原地址: https://www.cnvd.org.cn/flaw/show/CNVD-2011-5589


描述
3SCoDeSys3.4SP4Patch2版本中的Control服务中的CmpWebServer.dll模块中存在漏洞。远程攻击者可借助(1)HTTPPOST中的特制Content-Length或者(2)一个无效的HTTP请求方法导致拒绝服务(空指针解引用)。
产品
3ssoftwarecodesys3.4sp4
解决方案
目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:http://www.3s-software.com/
CVE
CVE-2011-5009
补丁
3S CoDeSys CmpWebServer.dll模块拒绝服务漏洞的补丁
来源
http://secunia.com/advisories/47018