Parallels Plesk Panel 信任管理漏洞


基本信息

时间: 2011-12-19

风险等级: 高

CNVD: CNVD-2011-5613

原地址: https://www.cnvd.org.cn/flaw/show/CNVD-2011-5613


描述
ParallelsPleskPanel10.4.4_build20111103.18版本中存在漏洞,ControlPanel未禁用“自动完成”功能就产生密码表单字段。远程攻击者可通过利用无人值守的工作站绕过认证,该漏洞已在server/google-tools/和某些其他文件的表单中被证实。
产品
ParallelsParallelsPleskPanel10.0
解决方案
目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:https://www.parallels.com/
CVE
CVE-2011-4851
补丁
Parallels Plesk Panel 信任管理漏洞的补丁
来源
http://xforce.iss.net/xforce/xfdb/72226