Parallels Plesk Panel 信息泄露漏洞


基本信息

时间: 2011-12-19

风险等级: 中

CNVD: CNVD-2011-5614

原地址: https://www.cnvd.org.cn/flaw/show/CNVD-2011-5614


描述
ParallelsPleskPanel10.4.4_build20111103.18版本的ControlPanel中存在漏洞,其在cookie的Set-Cookie头中未包含HTTPOnly标识。远程攻击者可通过脚本访问获取敏感信息,该漏洞已在help.php和某些其他文件使用的cookie中被证实。
产品
ParallelsParallelsPleskPanel10.0
解决方案
目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:https://www.parallels.com/
CVE
CVE-2011-4850
补丁
Parallels Plesk Panel 信息泄露漏洞的补丁
来源
http://xss.cx/kb/parallels/xss-parallelspleskpanel.v10.4.4_build20111103.18-os_windows-2003-2008-reflected-cross-site-scripting-cwe79-capec86-javascript-injection-example-poc-report.html