Moxa EDS-G516E缓冲区溢出漏洞


基本信息

时间: 2020-03-28

风险等级: 中

CNVD: CNVD-2020-19932

原地址: https://www.cnvd.org.cn/flaw/show/CNVD-2020-19932


描述
MoxaEDS-G516E是中国台湾摩莎(Moxa)公司的一款管理型交换机。使用5.2及之前版本固件的MoxaEDS-G516ESeries中存在缓冲区溢出漏洞。该漏洞源于网络系统或产品在内存上执行操作时,未正确验证数据边界,导致向关联的其他内存位置上执行了错误的读写操作。攻击者可利用该漏洞导致缓冲区溢出或堆溢出等。
产品
MoxaEDS-G516E<=5.2
解决方案
目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:https://www.moxa.com/
CVE
CVE-2020-6999
补丁
Moxa EDS-G516E缓冲区溢出漏洞的补丁