Parallels Plesk Panel输入验证漏洞


基本信息

时间: 2011-12-19

风险等级: 高

CNVD: CNVD-2011-5653

原地址: https://www.cnvd.org.cn/flaw/show/CNVD-2011-5653


描述
ParallelsPleskPanel10.2.0_build1011110331.18版本中存在漏洞,该漏洞源于服务器管理面板未能准确验证XML文档储存的字符串数据。远程攻击者可以借助一个特制的RESTURL参数导致拒绝服务(语法分析错误)或者可能具有其他未明的影响,该漏洞已在admin/和某些其他文件的参数中被证实。
产品
ParallelsParallelsPleskPanel10.2.0_build1011110331.18RedHatEnterpriseLinux6
解决方案
目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:https://www.parallels.com/
CVE
CVE-2011-4727
来源
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2011-4727