Parallels Plesk Panel 跨站脚本漏洞


基本信息

时间: 2011-12-19

风险等级: 中

CNVD: CNVD-2011-5617

原地址: https://www.cnvd.org.cn/flaw/show/CNVD-2011-5617


描述
ParallelsPleskPanel10.4.4_build20111103.18版本的ControlPanel中存在多个跨站脚本漏洞。远程攻击者可借助特制输入注入任意web脚本或者HTML,该漏洞已在admin/update/settings/和某些其他文件中被证实。
产品
ParallelsParallelsPleskPanel10.0
解决方案
目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:https://www.parallels.com/
CVE
CVE-2011-4776
补丁
Parallels Plesk Panel 跨站脚本漏洞的补丁
来源
http://xforce.iss.net/xforce/xfdb/72220