Netgear多个路由器拒绝服务漏洞


基本信息

时间: 2006-03-07

风险等级: 中

CNVD: CNVD-2006-1328

原地址: https://www.cnvd.org.cn/flaw/show/CNVD-2006-1328


描述
Netgear614和624路由器(可能运行VXWorks),允许远程攻击者通过发送一个畸变DCCSEND字符串到一个IRC通道,从而引起一个IRC连接复位,可能与NAT环境伪码有关,正如通过(1)一条单长参数的DCCSEND,或(2)一条带IP地址、端口和文件大小参数值为0的DCCSEND所示那样。
产品
(暂无)
解决方案
目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本.
CVE
CVE-2006-1068
来源
http://www.securityfocus.com/bid/16954