xp-builder存在内存破坏漏洞


基本信息

时间: 2019-06-12

风险等级: 中

CNVD: CNVD-2019-14840

原地址: https://www.cnvd.org.cn/flaw/show/CNVD-2019-14840


描述
xp-builder是一款XGTHMI编辑软件。xp-builder处理xpd工程文件时存在内存破坏漏洞,攻击者可利用该漏洞在用户系统执行恶意代码。
产品
乐星产电(无锡)有限公司xp-builder2.11
解决方案
厂商尚未提供漏洞修复方案,请关注厂商主页更新:http://www.lsis.com.cn/
CVE
0
补丁
LSIS xp-builder xpd工程文件存在内存破坏漏洞